Snippets

Snippets not working after 6.6.0 Pro extension update.

11 months 2 days ago #89104

G C's Avatar G C

Hi,

I just updated Snippets today in Joomla 3.9.12 and I noticed that my Snippets code inserted on the frontend is not working. Instead of inserting the Snippets content, it's just displaying the Snippet ID code. They were working fine before the update so my guess is there's a new setting in this Snippets update that I need to adjust. I didn't change any settings before/after the extension update. Can you tell me how to fix that?

You can see this on one of my sites at: www.directdonate.fund/ and scroll down the page to the area in the following screenshot: drive.google.com/file/d/1R1n9uYYPFgLpAlz...e0B/view?usp=sharing

Thanks for any advice.

11 months 2 days ago #89105

Peter van Westen's Avatar Peter van Westen Admin

Can you give me (super) admin and (s)ftp access so I can take a look?
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

11 months 2 days ago #89106

G C's Avatar G C

Hi Peter,

Here is my SU login info for my test demo site:

Confidential information:
(hidden)


You can see the problem on this site is with all my RL Snippets. Here is another page with examples of the Snippets not displaying, but instead only the snippet insert code ID displays: www.directdonate.fund/fundraising-donations/-petitions/60

RL Snippets were working fine before the update. I think this is my only site where the Snippets stopped working. Maybe it's just a setting change needed that I'm unaware of. Let me know what you find.
Thanks.

11 months 1 day ago #89107

Peter van Westen's Avatar Peter van Westen Admin

I would also need the (s)ftp access to be able to see what is going on...

11 months 1 day ago #89110

Laurent's Avatar Laurent

Hello, same problem here.

Thanks

11 months 1 day ago #89111

Peter van Westen's Avatar Peter van Westen Admin

Same response...

11 months 1 day ago #89117

Jonathan's Avatar Jonathan

same here my snippet [%snippet help-button%] inside the Joomla Navbar is not rendering

Confidential information:
(hidden)

11 months 1 day ago #89118

Peter van Westen's Avatar Peter van Westen Admin

So:
Can you give me (super) admin and (s)ftp access so I can take a look?
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

11 months 1 day ago #89119

G C's Avatar G C

Hi Peter,

I gave you the wrong site login to my SU admin in my post above. I just updated it with the correct test site SU login. You can use that to login and see the Snippets bug.

Thanks.

11 months 1 day ago #89121

G C's Avatar G C

Peter van Westen wrote:

I would also need the (s)ftp access to be able to see what is going on...

Hi Peter,

Here is the ftp login to my test sites:

Confidential information:
(hidden)

11 months 1 day ago #89123

Peter van Westen's Avatar Peter van Westen Admin

Ok, thanks. I'm looking into this now...

11 months 1 day ago #89124

Peter van Westen's Avatar Peter van Westen Admin

Hmmm... unfortunately the ftp login details don't seem to work.

11 months 1 day ago #89128

Jonathan's Avatar Jonathan

Here Peter

Confidential information:
(hidden)

11 months 1 day ago #89129

G C's Avatar G C

Peter van Westen wrote:

Hmmm... unfortunately the ftp login details don't seem to work.

Try this ftp login to see if it works:

Confidential information:
(hidden)

11 months 1 day ago #89130

Peter van Westen's Avatar Peter van Westen Admin

Ok, think I fixed it.
Please try the latest development version from:
www.regularlabs.com/development-releases

11 months 1 day ago #89132

Giora Shimoni's Avatar Giora Shimoni

I have the same issue. on the pro version:
tinyurl.com/yyco6vcv

Fixed... Thanks 🙂

11 months 1 day ago #89133

Peter van Westen's Avatar Peter van Westen Admin

Please try that latest dev version...

11 months 1 day ago #89134

Peter van Westen's Avatar Peter van Westen Admin

Ok, awesome 🙂
Once I get a positive test from some others, I'll release the new version...

11 months 1 day ago #89135

Laurent's Avatar Laurent

Yes this is fixed for me, thanks.

11 months 1 day ago #89136

Peter van Westen's Avatar Peter van Westen Admin

The new version has been released.