GeoIp

GeoIP update error

1 year 9 months ago #68874

Craig Ridgley's Avatar Craig Ridgley

I updated the GeoIP extension this morning and began getting these errors:

Warning: require_once(/home/tmorg/public_html/htdocs/libraries/geoip/vendor/composer/autoload_static.php): failed to open stream: No such file or directory in /home/tmorg/public_html/htdocs/libraries/geoip/vendor/composer/autoload_real.phpon line 28

Fatal error: require_once(): Failed opening required '/home/tmorg/public_html/htdocs/libraries/geoip/vendor/composer/autoload_static.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/tmorg/public_html/htdocs/libraries/geoip/vendor/composer/autoload_real.phpon line 28

I have now removed the plugin, let me know when it's fixed.

1 year 9 months ago #68876

Peter van Westen's Avatar Peter van Westen Admin

Please try the latest development version from:
www.regularlabs.com/development-releases

1 year 9 months ago #68879

Craig Ridgley's Avatar Craig Ridgley

Thanks. This is working fine.