Extension Manager

Blank page in frontend after update NoNumber extensions

3 years 10 months ago #31781

Johann Scharfetter's Avatar Johann Scharfetter

Hi Peter,

I am not sure wether this is even possible, but after updating several NoNumber Regular Labs extension (Public and Pro) using the NoNumber Regular Labs Extension Manager the frontend stopped working, it only shows a blank page.
After that I updated Joomla from 3.2.3 to 3.3.3 and cleard all cache, without success.
I didn't no anything else.

Please could you tell me wether this is familiar to you?
haus-lienbacher.at/

Best,
Hannes

PS: In your forum I can read following text:

Due to my Holidays (till August 17th) the response time to support requests may be a little longer than normal.

3 years 10 months ago #31790

Peter van Westen's Avatar Peter van Westen Admin

This was caused by an issue in Modals.
Should be fixed now in latest release: v4.12.1

3 years 10 months ago #31794

Johann Scharfetter's Avatar Johann Scharfetter

Hi Peter,

I updated Modals plugin to the latest version v4.12.1, but the frontend still shows a blank page.
When I disable the Modals plugin the frontend works.

3 years 10 months ago #31797

Peter van Westen's Avatar Peter van Westen Admin

Very sorry about this.... v4.12.2 should do it.

3 years 10 months ago #31798

Peter van Westen's Avatar Peter van Westen Admin

And still it was broken. argh!
v4.12.3 has been released... fingers crossed!

3 years 10 months ago #31802

Johann Scharfetter's Avatar Johann Scharfetter

:woohoo: It works!

Thank you for your great support!
I will leave a positive feedback at JED!

3 years 10 months ago #31814

Peter van Westen's Avatar Peter van Westen Admin

Sorry for the version nightmare and inconvenience.
Glad this is solved now :)

And thanks for the review!