Extension Manager

Extension Manager not working

4 years 1 month ago #29868

Marcos's Avatar Marcos

I just installed Extension Manager, when I try clicking on it I get the following message,

"Could not retrieve data from the NoNumber Regular Labs website. Please try again later."

Also;

"Notice

NoNumber Regular Labs Framework plugin is not enabled. NoNumber Regular Labs Extension Manager cannot function"

But the plugins are enabled;

Please help

4 years 1 month ago #29878

Peter van Westen's Avatar Peter van Westen Admin

Looks like it didn't install correctly. Try reinstalling it.

4 years 1 month ago #29886

Marcos's Avatar Marcos

Yes you're - I tried re-install twice no good. Un-istalled it and on re-install it works.

Thank.

However, I a couple of pdf on menu with modal on title on menu item click they open correctly to modal window, I am able to set the width but not height. Give it a title but I dont see any results - Where should the modal title show on opening the pdf?

4 years 1 month ago #29918

Peter van Westen's Avatar Peter van Westen Admin

With menu items, you can wrap the title in {modal} tags to make it pop up as a modal.
But you may be limited in the number of characters in the title field.

{modal width=500|height=500|title=My PDF}Click Me{/modal}

4 years 1 month ago #29931

Marcos's Avatar Marcos

Thank you!!

3 years 10 months ago #33171

Peter Anderton's Avatar Peter Anderton

corozo wrote:

Thank you!!

I have installed the Nonumber Regular Labs Extension Manager but keep getting the following message. Have installed and reinstalled several times but the message continues to appear and the Install button is greyed-out. So installation of any Nonumber Regular Labs extensions is impossible.

Please advise...

3 years 10 months ago #33182

Peter van Westen's Avatar Peter van Westen Admin

Make sure your server is not blocking connections to my domain.

3 years 10 months ago #33312

Peter van Westen's Avatar Peter van Westen Admin

Thanks for gettng back to me promptly on this issue. I have reinstalled the NoNumber Regular Labs Extension Manager and ste the download key in options to install the ToolTip Plugin but I am not getting the Pro Options in the Settings - please advise.

Many thanks

Please reply in the forum, not via email.

Have you installed the Pro version of Tooltips?
The Pro options should be visible in the system plugin, not the editor button plugin.

3 years 8 months ago #36219

Neil Miller's Avatar Neil Miller

First time I have had this issue.

I decided to setup a fresh Joomla 3.3.6 install, I installed an older version I had of the extension manager, it worked, but said it could not communicate with your site.

So, decided to download the latest of the extension manager from your site and install that.

No matter how many times I have uninstalled and re-installed I still get: NoNumber Regular Labs Framework plugin is not enabled. NoNumber Regular Labs Extension Manager cannot function.

I have checked that, and yes, it is active.

3 years 8 months ago #36240

Peter van Westen's Avatar Peter van Westen Admin

Looks like you have issues on your server.
If it can't communicate, then your server is blocking the connection.
If it can't see the NoNumber Regular Labs Framework plugin is enabled, then you have issues in your setup.