Extension Manager

NoNumber Extension manager stopped

4 years 3 months ago #28565

Floris Langendam's Avatar Floris Langendam

Hi Peter,

After updating one of my sites to J 3.3.0 your perfect extension stopped working.
See the attachment.

I have done so far:

  • Removed the extension
  • Removed the files that remain in /media (as I read at another topic)
  • Reinstalled NNM and AMM
I hope you can help me.

4 years 3 months ago #28568

Peter van Westen's Avatar Peter van Westen Admin

There is no attachment
.
What extensions are not working? What is it exactly that is not how you expect it?
Do you have this online so I can have a look?

4 years 3 months ago #28570

Floris Langendam's Avatar Floris Langendam

Sorry,

Here is the attachment.

Attachments:
4 years 3 months ago #28573

Peter van Westen's Avatar Peter van Westen Admin

What extensions are not working? What is it exactly that is not how you expect it?
Do you have this online so I can have a look?

4 years 3 months ago #28582

Floris Langendam's Avatar Floris Langendam

Hi Peter,

I tried to show with the attachment that the extension doesn't work.

The problem is that I cannot update or even install another extension (eg Cachecleaner) as the install or update buttons are not executable (gray).

4 years 3 months ago #28592

Peter van Westen's Avatar Peter van Westen Admin

What happens when you click on the refresh icon (top-left)?
Do you have javascript errors?
Did you clear your browsers cache and cookie after re-installing?

4 years 3 months ago #28597

Floris Langendam's Avatar Floris Langendam

Hi Peter,

I had done al you mentioned in your reply.

Just 2 minutes ago I opened the backend of the site and suddenly the extension works like before, so the problem is solved. Don't know why, but it works again.

Nice weekend for you!

4 years 3 months ago #28601

Peter van Westen's Avatar Peter van Westen Admin

Probably some sort of server caching...