Email Protector

Email Protector breaks article page display

1 year 4 months ago #71354

eddie's Avatar eddie

Hi,

I have an article page which breaks when email protector is enabled. In the 1st image the plugnin is enabld and it stops at the email address. When you look at the second image, the plugin is disabled and the rest of the article shows.

First picture



Second Picture



Here is the link: www.cyber-plaza.co.uk/18_dev/hungary-event

I use Joomla 3.7.0 and PHP 7

Eddie

1 year 4 months ago #71387

Peter van Westen's Avatar Peter van Westen Admin

Can you give me (s)ftp access so I can take a look?
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

1 year 4 months ago #71394

eddie's Avatar eddie

Hi Peter,

Details as requested :-)

Confidential information:
(hidden)

1 year 4 months ago #71396

Peter van Westen's Avatar Peter van Westen Admin

Please try the latest development version from:
www.regularlabs.com/development-releases

1 year 4 months ago #71398

eddie's Avatar eddie

Hi Peter,

That did not work. It is now worse than before. You can also see what has happened with the template footer in attached image.



Eddie

1 year 4 months ago #71399

Peter van Westen's Avatar Peter van Westen Admin

The ftp login doesn't seem to work.

1 year 4 months ago #71400

eddie's Avatar eddie

Hi Peter,

Can you try this, it worked for me using filezilla

Confidential information:
(hidden)

1 year 4 months ago #71401

Peter van Westen's Avatar Peter van Westen Admin

Ok, found the problem.
It is fixed on your setup and in latest development release on:
www.regularlabs.com/development-releases

1 year 4 months ago #71404

eddie's Avatar eddie

That works all fine. Thank you for the support :)

Eddie