Email Protector

Problem upgrading to the latest version

1 year 1 month ago #71322

Philip's Avatar Philip

Hi Peter,

There seems to be a problem upgrading to 4.1.2, also unable to download the latest version 4.1.3

Using Joomla 3.7.0

M T's

1 year 1 month ago #71323

Peter van Westen's Avatar Peter van Westen Admin

Correct. It had an issue. v4.1.4 has been released.

1 year 1 month ago #71334

Kees Vriend's Avatar Kees Vriend

Hi Peter,

I've installed the latest version 4.1.4 and it still gives me problems.
Problems occur in category or special item display.

Kees

1 year 1 month ago #71335

Peter van Westen's Avatar Peter van Westen Admin

Do you have this online so I can take a look?

1 year 1 month ago #71336

Kees Vriend's Avatar Kees Vriend

I can show you the problem with Teamviewer.
Call me

1 year 1 month ago #71337

Peter van Westen's Avatar Peter van Westen Admin

Sorry, I can not offer that type of support.
If you can reproduce this on an online environment to which I can get access, I am happy to look into this.
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

1 year 1 month ago #71338

Kees Vriend's Avatar Kees Vriend

Confidential information:
(hidden)

1 year 1 month ago #71339

Peter van Westen's Avatar Peter van Westen Admin

Sorry, but I can't help solve the problem without being able to reproduce it.
So I would need (super) admin and (s)ftp access.

If you cannot reproduce it on a setup to which I can get that access, I advise you to roll back your backup and not update Email Protector.