Content Templater

You can only post on the forum if you have an active subscription and you log in

Either purchase a Pro subscription or get a one month Support subscription for € 5

Buy a Pro subscription Get a Support subscription
9 months 3 weeks ago

Content Templater button not displaying

9 months 4 weeks ago

Could not find the editor!

10 months 2 weeks ago

Sorting of Content Templates by click and drag messes up and does not work.

10 months 2 weeks ago

Template won't load, causes the screen to go black.

10 months 2 weeks ago

do not fit the Templar

10 months 2 weeks ago

zoo

11 months 4 days ago

automatic tags

11 months 1 week ago

Will Content Templates works with Custom Fields in Joomla 3.7?

11 months 2 weeks ago

Content Templater v7.0.3 error

11 months 2 weeks ago

Filtering by category doesn't work

11 months 2 weeks ago

Can't restrict template(s) access to groups

11 months 3 weeks ago

Version 7.0.1 destroys existing templates

1 year 2 days ago

Version 7.0 update now doubles the Content text that is inserted into articles

1 year 3 days ago

Re: Fatal error: Class 'RegularLabs\ContentTemplater\​Document' not found

1 year 6 days ago

this version of PCRE is compiled without UTF support at offset 0

1 year 2 weeks ago

JCE editor button doesn't work

1 year 1 month ago

Categories as separate editor buttons does not work in RSForm Pro textarea

1 year 1 month ago

Cursor placement after insertion of snippet

1 year 2 months ago

Can't delete item in Content Templater

1 year 2 months ago

Critical problem at Citadel-RT joomla template!?