Components Anywhere

Components anywhere all of the sudden stop working!

1 year 3 months ago #78097

Federico Dantoni's Avatar Federico Dantoni

Hi:

I use several of your extensions. I do not know if it was an upgrade. But all of the sudden the components are no longer showing in the articles and I'm getting an error.

Warning: Invalid argument supplied for foreach() in /home2/c9q8m0v9/public_html/es/plugins/system/componentsanywhere/src/Document.php on line 139

Thanks in advance

1 year 3 months ago #78098

Peter van Westen's Avatar Peter van Westen Admin

Can you give me (super) admin and (s)ftp access so I can take a look?
And tell me on what url I can see/reproduce the issue.
You can use the 'Hidden text' button to hide the confidential information.

1 year 3 months ago #78099

Federico Dantoni's Avatar Federico Dantoni

Confidential information:
(hidden)

1 year 3 months ago #78100

Peter van Westen's Avatar Peter van Westen Admin

So on what url (frontend) can I see the issue?

And can you also give me (s)ftp access so I can take a deeper look?

1 year 3 months ago #78101

Federico Dantoni's Avatar Federico Dantoni

I've just downgraded to my version of Tabs (tabs-v7.1.7-pro) and it works fine. So the problem is with the Tabs version 7.1.8

1 year 3 months ago #78102

Peter van Westen's Avatar Peter van Westen Admin

If you want me to look in to this, please reproduce the issue on an online environment and show me the problem.

1 year 3 months ago #78103

Federico Dantoni's Avatar Federico Dantoni

Thank you Peter, is working now, so no worries.
The problem is when inserting a component in an article within a tab.

1 year 3 months ago #78118

Federico Dantoni's Avatar Federico Dantoni

Peter, I'm so sorry. It's not working again, could you please take a look.

Thank you very much

1 year 3 months ago #78120

Peter van Westen's Avatar Peter van Westen Admin

So on what url (frontend) can I see the issue?

1 year 3 months ago #78121

Federico Dantoni's Avatar Federico Dantoni

Yes, on the front end you should go to the members tab on the main menu, once you are there is the menu called "Main" and you'll see 2 tabs there. Lessons and Exercises. The issue is on the exercises tab.

1 year 3 months ago #78124

Peter van Westen's Avatar Peter van Westen Admin

I cannot log in on the frontend with the details you provided. I cannot access the page you are talking about.