Components Anywhere

Component anywhere doesn't seems to work since upgrade to J3.7.4

1 year 3 weeks ago #73707

Jean Hins's Avatar Jean Hins

Hello Peter,

I had a website where I use Component anywhere and it was working fine but since the J3.7.4 upgrade nothing is visible. In the code I see an error:
<!-- Components Anywhere Message: The component cannot be placed because an invalid URL is given or the page timed out. -->

But the url is OK and nothing changed since it was working.

Confidential information:
(hidden)


Thanks for your help

1 year 3 weeks ago #73709

Peter van Westen's Avatar Peter van Westen Admin

Have you tried clearing the Joomla cache?
If that doesn't work, can you give me (super) admin and (s)ftp access so I can take a look?
And tell me on what url I can see/reproduce the issue.
You can use the 'Hidden text' button to hide the confidential information.

1 year 3 weeks ago #73736

Jean Hins's Avatar Jean Hins

Yes. No change.

Confidential information:
(hidden)

1 year 3 weeks ago #73739

Peter van Westen's Avatar Peter van Westen Admin

I see the form there. So looks like it is working...

1 year 3 weeks ago #73758

Jean Hins's Avatar Jean Hins

Yu are right.

The problem is coming from the n3t coming soon plugin.

When I remove our IP number from the authorized IPs and add the secret word in the url, I see the form.

Otherwise not.

Strange no? :unsure:

1 year 3 weeks ago #73764

Peter van Westen's Avatar Peter van Westen Admin

That pretty much means that the url cannot get queried via php curl with that n3t plugin on.