Components Anywhere

Update conflict.

8 months 3 weeks ago #72046

David Sullivan's Avatar David Sullivan

Hello Peter


We are lifetime bundle subscribers and big fans of all your extensions. You have always been supportive of any request in the past, and we thank you for that. That being said we have run into an issue with the Components Anywhere 4.1.9 update. In and of itself the extension update works perfectly. However, it creates a conflict with Phoca Gallery's components styling. We have set up a demo site and are giving you access to it and the live site. The site with 4.1.8 is the live site, and the site with version 4.1.9 is the demo site. We use your extensions extensively in all the Joomla! sites that we make and they are an integral asset. We also use the Phoca Gallery component in many of our sites. We would greatly appreciate your help and expertise in resolving the potential conflict. Thank you in advance for your help it is greatly appreciated.



live: www.grantsgatheringsandgifts.com/

live site page working on
www.grantsgatheringsandgifts.com/about-us/edible-gifts

demo demo.tactwire.net/gift/

demo site page broken on
demo.tactwire.net/gift/edible-gifts

Confidential information:
(hidden)

8 months 3 weeks ago #72049

Peter van Westen's Avatar Peter van Westen Admin

The admin login doesn't work.

But it looks like it is probably due to the system plugin ordering.
In the output there are some weird syntax in the <link> tags, like:

<link href="/gift/media/com_phocagallery/css/main/phocagallery.css" rel="stylesheet" type="{&quot;relative&quot;:false,&quot;pathOnly&quot;:false,&quot;detectBrowser&quot;:true,&quot;detectDebug&quot;:true}" />

Try changing the ordering of the plugins in question.
See: www.regularlabs.com/blog/242-plugin-order-is-important

8 months 3 weeks ago #72050

David Sullivan's Avatar David Sullivan

Fixed login details on both sites.
I will look into the plugin ordering.
If I still have problems I will let you know. Thank you :)