CDN for Joomla!

Money Back Procedure

4 years 1 month ago #26155

Krishna Rungta's Avatar Krishna Rungta

Hi,

I purchased your extension of CDN for Joomla! PRO, can you please credit the amount.

For that, what procedure should be follow by me?

Thank you

4 years 1 month ago #26158

Peter van Westen's Avatar Peter van Westen Admin

The refund has been issued.

4 years 1 month ago #26532

stephy's Avatar stephy

Hello Peter,

I purchased your extension of Sourcerer for Joomla, but can you please make me a refund.

Excuse my english, i try to explain the reason : in the article view, the code sourcerer is ok and well evaluated, but when i click on the phoca pdf icon, the pdf is generated with the code of sourcerer not evaluated, for exemple, the pdf print "<?php echo 'hello'; ?>" instead of "hello". The php code is well authorized in the configuration of the plugin.

I though the version pro solve the problem but i have the same problem.

It is a bug from sourcerer or phoca pdf ?

When i used Joomla 1.5 with Sourcerer free version and Phoca pdf, the pdf was ok and well evaluated. Actually, i use the last versions of joomla, phoca pdf and sourcerer.

Thank you.

4 years 1 month ago #26546

Peter van Westen's Avatar Peter van Westen Admin

It is probably due to the system plugin ordering. Try changing the ordering of the plugins in question. See: www.regularlabs.com/news/blog/242-plugin-order-is-important

The refund has been issued.

2 years 9 months ago #48017

Sandeep Joshi's Avatar Sandeep Joshi

Hi,
is there live chat facility

2 years 9 months ago #48020

Peter van Westen's Avatar Peter van Westen Admin

Wow, Joomla 2.5.8? Why have you not updated to 2.5.28 (let alone to Joomla 3)?
You are running the immediate risk of getting hacked!

Anyway, If you do upgrade to Joomla 2.5.28, you can use the older version available for Joomla 2.5 in the download popup.

The latest version available for Joomla 2.5.8 is from 15-May-2013. All Pro versions older than a year are available fr free. See:
www.nonumber.nl/extensions/cdnforjoomla/changelog

The refund has been issued.

7 months 3 weeks ago #75177

Denis Platov's Avatar Denis Platov

Hi,

I bought PRO version of CDN for Joomla!, but unfortunately I din`t pay attention, that the extension needs Joomla 3.6.0 and my version is 3.4.8 and I can`t upgrade it`s version for some reasons now.

Can you make a refund, please?

Thank you.

7 months 3 weeks ago #75178

Peter van Westen's Avatar Peter van Westen Admin

You could try the version before the J3.6 minimum requirement change:
version 6.0.1 (25-Jan-2017)
www.regularlabs.com/extensions/cdnforjoomla/changelog#v6.0.1