Articles Field

Fields - Regular Labs - Articles Conflict

2 months 1 week ago #91214

Radek Gorski's Avatar Radek Gorski

Hi,

I'm using this plugin but when I try to edit article I'm getting very messy layout. I'm not a coder and I can't solve this problem.
Screenshots attached (with plugin ON and OFF)




Please, help.

Regards,
Radek

P.S.
Do you need access to the website?

2 months 1 week ago #91216

Peter van Westen's Avatar Peter van Westen Admin

Looks to me like an issue with the template...

Can you give me (super) admin and (s)ftp access so I can take a look?
And tell me on what url I can see/reproduce the issue.
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

2 months 1 week ago #91224

Radek Gorski's Avatar Radek Gorski

Hi Peter,

Here you have details:

Confidential information:
(hidden)


Regards,
Radek

2 months 1 week ago #91225

Radek Gorski's Avatar Radek Gorski

and ftp:

Confidential information:
(hidden)

2 months 1 week ago #91226

Peter van Westen's Avatar Peter van Westen Admin

This seems to be caused by that "Easy Articles Composer" which is changing how fields function and are displayed.
You should ask the developers of that extension for support on this.
Articles Field itself is outputting the field as expected.

2 months 4 days ago #91247

Radek Gorski's Avatar Radek Gorski

Hi Peter,

You are right but in 50% only. I think so. I found that: when plugin is enabled and no articled linked then everything is OK. When I link an article (plugin still enabled) then problem occurs so, it is about plugin functionality - linking the article.

Sample article:
serwer1976323.home.pl/globtra8/en/market...re-download-for-mike
Have a look, please.

Best,
Radek

2 months 4 days ago #91250

Peter van Westen's Avatar Peter van Westen Admin

Can you reproduce the issue using the Joomla core article edit page? So not using the "Easy Articles Composer"...

2 months 4 days ago #91255

Radek Gorski's Avatar Radek Gorski

There is a plugin "System - EasyArticles" which is enabled by default (we and other developers work with this plugin ON) but you can disable it for testing purposes for a while.
When it is disabled page looks like: see screenshot (similar behavior)

2 months 4 days ago #91258

Peter van Westen's Avatar Peter van Westen Admin

Disabling that plugin still loads the edit page through the easyarticles/composer.