Articles Anywhere

Issue with custom fields after 7.5.2 upgrade

7 months 2 days ago #78299

mirphi's Avatar mirphi

Using latest version of Articles Anywhere (7.5.2), latest version of Joomla (3.8.5).

After updating to 7.5.2 custom fields do not appear to be working correctly anymore.
This is my syntax: {article current}<div class="tm-text-small">[long-intro]</div>{/article}
[long-intro] is a custom field. A result display is a list of dozens of articles and contents of their custom field instead of just the current article. I will see about rolling back to previous version of plugin as this has to be working correctly. Articles Anywhere is used throughout the site. I'll report back if I figure out anything else in the meantime.

7 months 2 days ago #78300

Peter van Westen's Avatar Peter van Westen Admin

Can you give me (super) admin and (s)ftp access so I can take a look?
And tell me on what url I can see/reproduce the issue.
You can use the 'Hidden text' button to hide the confidential information.

7 months 2 days ago #78304

mirphi's Avatar mirphi

I didn't expect you to be working over the weekend. I've rolled back to 7.5.1 and that did fix the issue which will have to do for now. Login access provided confidentially.

Confidential information:
(hidden)

7 months 2 days ago #78305

Peter van Westen's Avatar Peter van Westen Admin

Please try the latest development version from:
www.regularlabs.com/development-releases

6 months 4 weeks ago #78336

Peter van Westen's Avatar Peter van Westen Admin

New version has been released. Hopefully all is ok now.

4 months 3 days ago #80121

mirphi's Avatar mirphi

Yes, that fixed it. Thanks!