Articles Anywhere

Seems to have stopped working

4 months 16 hours ago #78248

Duncan Jefferies's Avatar Duncan Jefferies

Hi Peter

i have just updated to the latest version of Articles anywhere and have noticed it appears to have stopped working in modules.

Confidential information:
(hidden)


How do i roll back the update for not until it is resolved?


Regards
Jordan

4 months 16 hours ago #78249

Peter van Westen's Avatar Peter van Westen Admin

www.regularlabs.com/extensions/articlesa...oad-earlier-versions

Can you give me (super) admin and (s)ftp access so I can take a look and try to fix it?
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

4 months 15 hours ago #78250

Duncan Jefferies's Avatar Duncan Jefferies

Hi Peter

I have rolled it back on this site but i have recreated it on :

Confidential information:
(hidden)


I appreciate you looking into this. Goes to show how important your extensions are to my sites when there not there and my website becomes blank :)

Regards
Jordan

4 months 9 hours ago #78268

Peter van Westen's Avatar Peter van Westen Admin

Can you also give me (s)ftp access so I can take a deeper look?

3 months 4 weeks ago #78272

Duncan Jefferies's Avatar Duncan Jefferies

Hi Peter

Here is the FTP details:

Confidential information:
(hidden)


Regards
Jordan

3 months 4 weeks ago #78288

Peter van Westen's Avatar Peter van Westen Admin

It looks like you are nesting {article} tags. You shouldn't do that.

{article} 

 


<div class="custom hidden-tablet hidden-phone"  >
	<p>{article} {if banner-type = "offer"}</p>
<div class="corner-ribbon top-left">
<div class="ribbon-link">  </div>
</div>
<p>{elseif promo-tag = "Yes"}</p>
<div class="corner-ribbon top-left" style="background: [promo-tag-color];">[promo-tag-text]</div>
<p>{/if} {/article}</p></div>
 
[image-intro] 

 {/article}

3 months 4 weeks ago #78294

Duncan Jefferies's Avatar Duncan Jefferies

Hi Peter

I didnt realise this was the case.

Does it explain while almost all of the articles anywhere modules don't work anymore? It all worked previously and it affects more than one of my sites.

The nesting is done using modules anywhere and preparing the module.

for example the code on proofs.uvcreative.co.uk/applications/phone-case-printer for the tabs

{tab {article}[information-tab label="only"]{/article}}

{article}[display-product-name]{/article}
{article}[information-tab]{/article}

{modulepos sales-person-info}

{modulepos sales-person-name}

"{article}[quote-from-sales-person]{/article}"

{tab {article}[benefits-tab label="only"]{/article}}

{article}[benefits-tab label="only"]{/article}
{article}[benefits-tab]{/article}

{modulepos sales-person-info}

{modulepos sales-person-name}

"{article}[quote-from-sales-person]{/article}"

{tab Quick Quote}

{modulepos tab-form-position}

{/tabs}
does not work either.

hope this helps

Regards
Jordan

3 months 4 weeks ago #78295

Duncan Jefferies's Avatar Duncan Jefferies

Hi Peter

further to this

on proofs.uvcreative.co.uk/applications/phone-case-printer i have removed all modules and used

 {article}

[title]

{/article}


This is also not working

3 months 4 weeks ago #78296

Peter van Westen's Avatar Peter van Westen Admin

It is probably due to the system plugin ordering. Try changing the ordering of the plugins in question.
See: www.regularlabs.com/blog/242-plugin-order-is-important

3 months 4 weeks ago #78307

Peter van Westen's Avatar Peter van Westen Admin

Please try the latest development version from:
www.regularlabs.com/development-releases

3 months 3 weeks ago #78326

Duncan Jefferies's Avatar Duncan Jefferies

Hi Peter
The dev release seems to have resolved my issue :)

thanks for your help

Regards
Jordan

3 months 3 weeks ago #78334

Peter van Westen's Avatar Peter van Westen Admin

Great. The new version has been released.