Advanced Template Manager

Assignments doesn't work on k2 item in a particulary category

9 months 20 hours ago #71884

Marco Del Linz's Avatar Marco Del Linz

Hi

I have to manage a website with several k2's categories and sub categories.
I want to assign a specific template ONLY to k2 items inside a particulary category.
Then i made the assignment with...
K2
'page type' -> include -> Selection='Item'
'category' -> incluse -> with the selection of category where items are
'children' = 'No' (because i want only item in this parent category)
'selection' = 'Elements'

But nothing happend. And site continue to use default template.

What can i do?

Thanks in advance for your answer.

Bye
Marco

9 months 19 hours ago #71886

Peter van Westen's Avatar Peter van Westen Admin

You shouldn't use the main K2 > Page Type assignment.

But check the 'Items' under the Categories assignment.

9 months 19 hours ago #71888

Marco Del Linz's Avatar Marco Del Linz

Hi

Thanks for the answer.

Now this is the situazione under the K2 section...

'category' -> incluse -> with the selection of category where items are
'children' = 'No' (because i want only item in this parent category)
'selection' = 'Elements'

but no differences :(

9 months 18 hours ago #71894

Peter van Westen's Avatar Peter van Westen Admin

Can you give me (super) admin and (s)ftp access so I can take a look?
And tell me on what url I can see/reproduce the issue.
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

9 months 16 hours ago #71899

Marco Del Linz's Avatar Marco Del Linz

Hi

You can see the issue at this link...

www.armoniastudio.eu/viaggiofvg/index.ph...id=1:comune-di-udine

the idea is to assigne the template 'vfvgscheda' ONLY to items inside category 'comuni'

BUT it show the default template

Thanks
Marco

Confidential information:
(hidden)

9 months 15 hours ago #71904

Peter van Westen's Avatar Peter van Westen Admin

The admin login does not work.
Also, I would need (s)ftp access to take a deeper look.

9 months 14 hours ago #71908

Marco Del Linz's Avatar Marco Del Linz

Hi again

The login perfectly works

Confidential information:
(hidden)


sorry but we can't give ftp access.

Can you check the plugin error/problem?

Thanks again

9 months 12 hours ago #71913

Peter van Westen's Avatar Peter van Westen Admin

I can't see why it isn't working. It looks like none of the assignments are working at all. Could be something in the template conflicting with Advanced Template Manager.

If you can reproduce this on an online environment to which I can get (s)ftp access, I am happy to look into this.