Advanced Template Manager

update failed

1 year 2 weeks ago #68343

Udi k's Avatar Udi k

Hello.
Using the extention manager - updating to the new version - 3.o - failed.

Thank you
http://imgur.com/a/1KdAN

1 year 2 weeks ago #68358

Peter van Westen's Avatar Peter van Westen Admin

Make sure your setup passes the minimum requirements:
- Joomla 3.6 or higher
- PHP 5.4 or higher

1 year 2 weeks ago #68360

Udi k's Avatar Udi k

Hi Peter,
thank you for quick response.
J! 3.6.5
PHP 7.0.15

regards.
Udi

1 year 2 weeks ago #68362

Peter van Westen's Avatar Peter van Westen Admin

Can you give me (super) admin and (s)ftp access so I can take a look?
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

1 year 2 weeks ago #68365

Udi k's Avatar Udi k

I Love it >> the confidential option

Confidential information:
(hidden)

1 year 2 weeks ago #68366

Peter van Westen's Avatar Peter van Westen Admin

Installing via the core install manager did work.
So have to figure out why this is failing.

Can you also give the ftp access?

1 year 2 weeks ago #68367

Udi k's Avatar Udi k

thank you for installing.

Confidential information:
(hidden)

1 year 2 weeks ago #68368

Peter van Westen's Avatar Peter van Westen Admin

Also: You have something running some extension that is replacing the Bootstrap library in your admin with a different version.
This is causing other issues, like texts disappearing on hover.
You can see that in most list views in your admin.

1 year 2 weeks ago #68372

Peter van Westen's Avatar Peter van Westen Admin

Hmm, I can't seem to be able to connect via ftp.
Maybe some IP block?

1 year 2 weeks ago #68375

Udi k's Avatar Udi k

Hi Peter,
1. Please send me your email address to open the firewall.
2. I got comments my Jquery lib is old.
I installed the eorisis: jQuery plugin.
I used to be a programmer in the past but I'm not an expert now so instructions can help B)

Currently I disabled it - does it return to the origin state?
regards,
Udi

1 year 2 weeks ago #68377

Peter van Westen's Avatar Peter van Westen Admin

You can find my email address here: www.regularlabs.com/contact

1 year 2 weeks ago #68388

Udi k's Avatar Udi k

Sent you email invitation fro the hosting.
Thanks

1 year 2 weeks ago #68398

Peter van Westen's Avatar Peter van Westen Admin

Ok, found the problem.
It is fixed on your setup and in latest development releases on:
www.regularlabs.com/development-releases

It is a fix in the Regular Labs Library, which is included in all Regular Labs extensions. So installing any of the new versions should fix the issue.

1 year 2 weeks ago #68402

Udi k's Avatar Udi k

Hi Peter,

I'm glad I could contribute B)

Thank you for great support.

Udi