Add to Menu

Pop up doesn't show Add to Menu

1 year 7 months ago #70722

Paul McDonald's Avatar Paul McDonald

When I click the ADD TO MENU button in an article, the pop up window does not display your add to menu solution. It just displays the main administrator page in the pop up window.

I've installed this plugin on many sites but have not had this issue. Can you assist?

1 year 7 months ago #70723

Peter van Westen's Avatar Peter van Westen Admin

This is probably caused by a firewall extension you have installed, like RSFirewall or Akeeba AdminTools.

1 year 7 months ago #70724

Paul McDonald's Avatar Paul McDonald

I do not have either of those or any firewall tools installed.

1 year 7 months ago #70725

Peter van Westen's Avatar Peter van Westen Admin

Can you give me (super) admin and (s)ftp access so I can take a look?
You can use the 'Hidden text' button to hide the confidential information.

1 year 7 months ago #70726

Paul McDonald's Avatar Paul McDonald

Confidential information:
(hidden)

1 year 7 months ago #70730

Peter van Westen's Avatar Peter van Westen Admin

You have serious issues with your database.
A lot of extensions are half-installed.
Check the 'Discover' section in the Joomla extension manager:

/administrator/index.php?option=com_installer&view=discover

The Regular Labs Library plugin is also there. That should be 'installed' so it is not in that list.
But nothing should normally be in that list.

Conclusion: looks like your database is messed up.