Add to Menu

https

1 year 8 months ago #65754

Dmitri Golovanov's Avatar Dmitri Golovanov

Hello!
After I implemented https , Add to Menu PRO stopped working. I get insecure script message. Is there a way to fix this?

1 year 8 months ago #65761

Peter van Westen's Avatar Peter van Westen Admin

Weird stuff.
Can you give me (super) admin access so I can take a look?
You can use the 'Hidden text' button in the forum editor to hide the confidential information.

1 year 8 months ago #65785

Dmitri Golovanov's Avatar Dmitri Golovanov

Yes. I can give you access. Non officially thou. Hope you can find out what is wrong. Thanks.

Confidential information:
(hidden)

Confidential information:
(hidden)

Sincerely
Dmitri Golovnaov

1 year 8 months ago #65787

Peter van Westen's Avatar Peter van Westen Admin

It seems to be working fine for me.
When do you get the error/issue? When clicking on the button to open the Add to Menu popup?

1 year 8 months ago #65789

Dmitri Golovanov's Avatar Dmitri Golovanov

I get error when I am trying to save the menu. Pop up window gets empty and freezes. And when I close it, no menu is added.

1 year 8 months ago #65793

Peter van Westen's Avatar Peter van Westen Admin

Add to Menu simply places the url as the forms action that Joomla generates.
It seems there is some issue with the HTTPS on your server.
When trying to 'Force HTTPS' via the Global Configuration, you get this error:

Warning
HTTPS has not been enabled as it is not available on this server.
Best to ask your host about this...

1 year 8 months ago #65794

Dmitri Golovanov's Avatar Dmitri Golovanov

That's a good news. So I know where to search. Thank you!